Connection Issue
Incident Report for Nortridge Software
Resolved
This incident has been resolved
Posted Jun 11, 2019 - 07:57 PDT
Investigating
We are currently investigating this issue related to connecting to hosted databases
Posted Jun 11, 2019 - 07:20 PDT
This incident affected: NLS Hosted Servers.