Connection errors to our hosted environment
Incident Report for Nortridge Software
Resolved
This incident has been resolved.
Posted Apr 17, 2019 - 15:00 PDT
Monitoring
Customers that were having issues are now able to connect.
Posted Apr 17, 2019 - 13:53 PDT
Investigating
Some of our customers are reporting issues connecting to NLS hosted. Investigating.
Posted Apr 17, 2019 - 13:40 PDT
This incident affected: NLS Hosted Servers.