Delivery Point verification
Incident Report for Nortridge Software
Postmortem

We received several calls that DPV was not operational. During investigation, we noticed that DPV was operational, but did confirm that a couple users could not connect but others users could connect. We did not determine the cause, we are suspecting there was a routing issue that was creating a problem.

Posted Aug 31, 2022 - 16:03 PDT

Resolved
This incident has been resolved.
Posted Aug 30, 2022 - 16:30 PDT
Investigating
We are currently investigating this issue.
Posted Aug 30, 2022 - 14:12 PDT
This incident affected: Delivery Point Validation - Address Verification.