Batch processing servers issues
Incident Report for Nortridge Software
Resolved
We identified and fixed the issue. Batch processing is back to normal.
Posted Apr 19, 2019 - 17:12 PDT
Update
We are continuing to work on the batch processing servers to identify the root cause.
Posted Apr 19, 2019 - 16:45 PDT
Monitoring
Some of our customers experienced problems last night running automated batch processing tasks (i.e. accruals). We are investigating the root cause.
Posted Apr 19, 2019 - 09:41 PDT
This incident affected: NLS Hosted Servers.