Connection issue
Incident Report for Nortridge Software
Resolved
This incident has been resolved.
Posted May 02, 2019 - 14:07 PDT
Identified
The issue has been identified and fix has been implemented.
Posted May 02, 2019 - 11:33 PDT
Investigating
There have been reports that some users are experiencing connection issues and we are currently investigating this. Will provide update as soon as it get's resolved.
Posted May 02, 2019 - 10:30 PDT
This incident affected: Switch hosted environment - App stack.