Address verification has a partial outage -working on a complete fix.
Incident Report for Nortridge Software
Resolved
The problem has been resolved. DPV is working.
Posted Aug 04, 2018 - 10:11 PDT
Update
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2018 - 10:46 PDT
Monitoring
Deployed a fix -- testing. Please contact support if you are still experiencing issues.
Posted Aug 01, 2018 - 20:31 PDT
Update
DPV is still down, we are investigating the issue.
Posted Aug 01, 2018 - 13:03 PDT
Investigating
We are currently investigating this issue.
Posted Aug 01, 2018 - 10:45 PDT
This incident affected: Delivery Point Validation - Address Verification.