5.43.13 Deployment

Scheduled for Feb 4, 17:00 - 20:00 PST

Update

We will be undergoing scheduled maintenance during this time.
Posted Jan 30, 2026 - 18:16 PST

Scheduled

This deployment will not impact user's connections.
Please refer to the release notes on our Community for items fixed in this release
https://community.nortridge.com/t/nls-5-43-13-release-notes/6557
Posted Jan 30, 2026 - 14:38 PST
This scheduled maintenance affects: NLS Hosted Servers.