Internet outage- Degraded performance
Incident Report for Nortridge Software
Resolved
This incident has been resolved.
Posted Aug 31, 2020 - 18:24 PDT
Investigating
On Sunday 8/30/2020 from approximately 10:00 UTC – 14:30 UTC a small number of customers reported issues connecting to our systems. This was the result of a global Internet issue. The cause of this was a bad flowpsec announcement inside of Level(3)’s network. We immediately did everything in our control to route traffic away from Level(3). However, the nature of the Internet and this specific issue limited the effectiveness of any response. While the loss of connectivity affected numerous other web sites and consumers, the traffic that did make it to our datacenters was handled without issue.
Posted Aug 31, 2020 - 18:24 PDT
This incident affected: Web Services, Report Server (Duplicate Instance), and NLS Hosted Servers.