Crowdstrike patch update
Incident Report for Nortridge Software
Postmortem

All components are back up and running.

Posted Jul 19, 2024 - 08:57 PDT

Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 06:14 PDT
Investigating
Our datacenter is impacted by a defect found in Crowdstrike patch update for Windows hosts. We have been working to restore system and all of the servers are up and running, the users can login to their accounts. We are continuing to work on restoring report servers.
Posted Jul 19, 2024 - 05:45 PDT
This incident affected: Web Services, Report Server (Duplicate Instance), and NLS Hosted Servers.