Some users are experiencing a connection issue
Incident Report for Nortridge Software
Resolved
This incident has been resolved.
Posted May 02, 2019 - 14:08 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2019 - 09:00 PDT
Investigating
There have been reports that some users are experiencing connection issues and we are currently investigating this.
Posted May 01, 2019 - 07:19 PDT
This incident affected: NLS Hosted Servers.